Re: [Open Babel] Cannot complie Python wrapper to the Open Babel .

Previous Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Open Babel] Cannot complie Python wrapper to the Open Babel .

Geoffrey Hutchison

On Oct 12, 2005, at 11:22 PM, Xiao Jianfeng wrote:

> Then I used the command "python setup.py build" to build the python  
> wrapper.
> I got  the follwing error message:

If you read the README for the Python wrapper, you'll see that you  
need to do a "make install" before you build the wrapper.  
Unfortunately, I don't know enough about the Python build scripts to  
have it search both the build directory and the standard system  
directories.

But if you run "make install" for the Open Babel library, then  
libopenbabel will be available system-wide, including for the Python  
wrapper.

Cheers,
-Geoff


-------------------------------------------------------
This SF.Net email is sponsored by:
Power Architecture Resource Center: Free content, downloads, discussions,
and more. http://solutions.newsforge.com/ibmarch.tmpl
_______________________________________________
OpenBabel-discuss mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/openbabel-discuss
Loading...