Quantcast

fillUC sets space group to P1?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

fillUC sets space group to P1?

Patrick Avery
Hi there,

I'm just curious. Does anyone know why we are setting the space group to P1 here in fillUC?

I was just wondering because, when we do something like "obabel mycif.cif -opdb --fillUC strict", the pdb file will always say it is of space group P1, which is probably not the case...

Thanks,
Patrick

------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
OpenBabel-Devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/openbabel-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: fillUC sets space group to P1?

Geoff Hutchison
> I'm just curious. Does anyone know why we are setting the space group to P1 here in fillUC?

I think the intent had been that a full transformation occur. But no, obviously the PDB file doesn't represent P1. Feel free to fix it.

Thanks,
-Geoff
------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
OpenBabel-Devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/openbabel-devel
Loading...